Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-2270

Published: 20 April 2012

Open redirect vulnerability in index.php (aka the Login Page) in ownCloud before 3.0.3 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the redirect_url parameter.

Notes

AuthorNote
mdeslaur
owncloud packages in Ubuntu are now empty

Priority

Medium

Status

Package Release Status
owncloud
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Not vulnerable

quantal Not vulnerable
(4.0.7debian-1ubuntu1)
raring Not vulnerable

saucy Not vulnerable

trusty Does not exist
(trusty was not-affected)
upstream
Released (3.0.3)
utopic Does not exist

vivid Does not exist

wily Does not exist