Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-1775

Published: 19 March 2012

Stack-based buffer overflow in VideoLAN VLC media player before 2.0.1 allows remote attackers to execute arbitrary code via a crafted MMS:// stream.

Priority

Low

Status

Package Release Status
vlc
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Ignored
(end of life)
maverick Ignored
(end of life)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Not vulnerable
(2.0.1-4)
quantal Not vulnerable
(2.0.1-4)
raring Not vulnerable
(2.0.1-4)
saucy Not vulnerable
(2.0.1-4)
upstream
Released (2.0.1)
This vulnerability is mitigated in part by the use of gcc's stack protector in Ubuntu.