Your submission was sent successfully! Close

CVE-2012-1720

Published: 16 June 2012

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier, when running on Solaris, allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Networking.

Priority

Low

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
hardy Not vulnerable
(solaris only)
lucid Not vulnerable
(solaris only)
natty Not vulnerable
(solaris only)
oneiric Not vulnerable
(solaris only)
precise Not vulnerable
(solaris only)
quantal Not vulnerable
(solaris only)
upstream Needs triage

openjdk-6b18
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable
(solaris only)
natty Not vulnerable
(solaris only)
oneiric Not vulnerable
(solaris only)
precise Does not exist

quantal Does not exist

upstream Needs triage

openjdk-7
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Does not exist

oneiric Not vulnerable
(solaris only)
precise Not vulnerable
(solaris only)
quantal Not vulnerable
(solaris only)
upstream Needs triage

sun-java5
Launchpad, Ubuntu, Debian
hardy Ignored
(upstream sun-java5 is EoL)
lucid Does not exist

natty Does not exist

oneiric Does not exist

precise Does not exist

quantal Does not exist

upstream Needs triage

sun-java6
Launchpad, Ubuntu, Debian
hardy Ignored
(upstream version is not redistributable)
lucid Does not exist
(removed from archive)
natty Does not exist
(removed from archive)
oneiric Does not exist

precise Does not exist

quantal Does not exist

upstream Needs triage