CVE-2012-1718

Published: 16 June 2012

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier allows remote attackers to affect availability via unknown vectors related to Security.

Priority

Low

Status

Package Release Status
icedtea-web
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable

openjdk-6
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 12.04 ESM (Precise Pangolin)
Released (6b24-1.11.3-1ubuntu0.12.04.1)
openjdk-6b18
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

openjdk-7
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable
(7u7-2.3.2-1ubuntu0.12.04.1)
sun-java5
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

sun-java6
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

Notes

AuthorNote
mdeslaur in natty+, NetX and the plugin moved to the icedtea-web package
sbeattie openjdk-6b18 in oneiric has been superceded by openjdk-6 openjdk-6b18 in lucid & natty would be superceded by openjdk-6 except that openjdk-6 FTBFS on armel (LP: #1043003)

References

Bugs