Your submission was sent successfully! Close

CVE-2012-1690

Published: 3 May 2012

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.61 and earlier, and 5.5.21 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer, a different vulnerability than CVE-2012-1703.

Notes

AuthorNote
jdstrand
mysql-cluster-7.0 not supported per Ubuntu Server team
Priority

Medium

Status

Package Release Status
mysql-5.1
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Not vulnerable
(5.1.62-0ubuntu0.11.04.1)
oneiric Not vulnerable
(5.1.62-0ubuntu0.11.10.1)
precise Does not exist

quantal Does not exist

upstream
Released (5.1.62)
mysql-5.5
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Does not exist

oneiric Does not exist

precise Not vulnerable
(5.5.22-0ubuntu1)
quantal Not vulnerable
(5.5.22-0ubuntu1)
upstream
Released (5.5.22)
mysql-cluster-7.0
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Ignored

natty Ignored

oneiric Ignored

precise Does not exist

quantal Does not exist

upstream Needs triage

mysql-dfsg-5.0
Launchpad, Ubuntu, Debian
hardy Not vulnerable
(5.0.96-0ubuntu1)
lucid Does not exist

natty Does not exist

oneiric Does not exist

precise Does not exist

quantal Does not exist

upstream
Released (5.0.96)
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable
(5.1.62-0ubuntu0.10.04.1)
natty Does not exist

oneiric Does not exist

precise Does not exist

quantal Does not exist

upstream
Released (5.1.622)