Your submission was sent successfully! Close

CVE-2012-1115

Published: 05 December 2019

A Cross-Site Scripting (XSS) vulnerability exists in LDAP Account Manager (LAM) Pro 3.6 in the export, add_value_form, and dn parameters to cmd.php.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
ldap-account-manager
Launchpad, Ubuntu, Debian
Upstream
Released (3.6-2)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(3.7-1)
phpldapadmin
Launchpad, Ubuntu, Debian
Upstream
Released (1.2.2-3)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.2.2-4ubuntu1)