Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-0813

Published: 29 June 2012

Wicd before 1.7.1 saves sensitive information in log files in /var/log/wicd, which allows context-dependent attackers to obtain passwords and other sensitive information.

Priority

Low

Status

Package Release Status
wicd
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid
Released (1.7.0+ds1-2ubuntu0.1)
maverick Ignored
(end of life)
natty
Released (1.7.0+ds1-6ubuntu0.11.04.1)
oneiric
Released (1.7.0+ds1-6ubuntu0.11.10.1)
precise Not vulnerable
(1.7.2.3-1)
upstream
Released (1.7.1~b3-4)
Patches:
upstream: http://bazaar.launchpad.net/~wicd-devel/wicd/experimental/revision/682