Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-0725

Published: 6 April 2012

Adobe Flash Player before 11.2.202.229 in Google Chrome before 18.0.1025.151 allow attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2012-0724.

Priority

Low

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (11.2.202.233-0lucid1)
maverick Ignored
(end of life)
natty
Released (11.2.202.233-0natty1)
oneiric
Released (11.2.202.233-0oneiric1)
precise
Released (11.2.202.233-0precise1)
upstream Needs triage

flashplugin-nonfree
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (11.2.202.233ubuntu0.10.04.2)
maverick Ignored
(end of life)
natty
Released (11.2.202.233ubuntu0.11.04.3)
oneiric
Released (11.2.202.233ubuntu0.11.10.4)
precise
Released (11.2.202.233ubuntu2)
upstream Needs triage