CVE-2012-0540

Published: 17 July 2012

Unspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier and 5.5.23 and earlier allows remote authenticated users to affect availability, related to GIS Extension.

Priority

Low

Status

Package Release Status
mysql
Launchpad, Ubuntu, Debian
Upstream Needs triage

mysql-5.1
Launchpad, Ubuntu, Debian
Upstream
Released (5.1.63)
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.24)
mysql-cluster-7.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

mysql-dfsg-5.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream
Released (5.1.63)

Notes

AuthorNote
jdstrand
mysql-cluster-7.0 not supported per Ubuntu Server team
As of 2012/01/09, Oracle no longer supports MySQL 5.0.
Unfortunately, because of upstream update and commit policies it is not
possible to backport patches from later releases. Ubuntu is regrettably
unable to support MySQL 5.0 and users are encouraged to upgrade to Ubuntu
10.04 LTS or later.

References