Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-0068

Published: 11 April 2012

The lanalyzer_read function in wiretap/lanalyzer.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a Novell capture file containing a record that is too small.

Priority

Low

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Ignored
(end of life)
maverick
Released (1.2.11-6+squeeze6build0.10.10.1)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Not vulnerable
(1.6.5-1)
quantal Not vulnerable
(1.6.5-1)
raring Not vulnerable
(1.6.5-1)
saucy Not vulnerable
(1.6.5-1)
upstream
Released (1.6.5-1)