CVE-2012-0067

Published: 11 April 2012

wiretap/iptrace.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in an AIX iptrace file.

Priority

Low

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.5-1)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.6.5-1)