CVE-2012-0066

Published: 11 April 2012

Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in a (1) Accellent 5Views (aka .5vw) file, (2) I4B trace file, or (3) NETMON 2 capture file.

Priority

Low

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.5-1)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.6.5-1)