CVE-2011-4963

Published: 26 July 2012

nginx/Windows 1.3.x before 1.3.1 and 1.2.x before 1.2.1 allows remote attackers to bypass intended access restrictions and access restricted files via (1) a trailing . (dot) or (2) certain "$index_allocation" sequences in a request.

Priority

Unknown

Status

Package Release Status
nginx
Launchpad, Ubuntu, Debian
Upstream Not vulnerable