Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-4825

Published: 15 December 2011

Static code injection vulnerability in inc/function.base.php in Ajax File and Image Manager before 1.1, as used in tinymce before 1.4.2, phpMyFAQ 2.6 before 2.6.19 and 2.7 before 2.7.1, and possibly other products, allows remote attackers to inject arbitrary PHP code into data.php via crafted parameters.

Priority

Medium

Status

Package Release Status
tinymce
Launchpad, Ubuntu, Debian
hardy Not vulnerable
(code-not-present)
lucid Not vulnerable
(code-not-present)
maverick Not vulnerable
(code-not-present)
natty Not vulnerable
(code-not-present)
oneiric Not vulnerable
(code-not-present)
upstream Needs triage

tinymce2
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable
(code-not-present)
maverick Not vulnerable
(code-not-present)
natty Not vulnerable
(code-not-present)
oneiric Not vulnerable
(code-not-present)
upstream Needs triage