CVE-2011-4607

Published: 23 August 2013

PuTTY 0.59 through 0.61 does not clear sensitive process memory when managing user replies that occur during keyboard-interactive authentication, which might allow local users to read login passwords by obtaining access to the process' memory.

Priority

Medium

Status

Package Release Status
putty
Launchpad, Ubuntu, Debian
Upstream
Released (0.62)
Patches:
Upstream: http://svn.tartarus.org/sgt?view=rev&revision=9357