Your submission was sent successfully! Close

CVE-2011-3336

Published: 12 February 2020

regcomp in the BSD implementation of libc is vulnerable to denial of service due to stack exhaustion.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
eglibc
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

precise Not vulnerable

trusty Not vulnerable

upstream Needs triage

xenial Does not exist

glibc
Launchpad, Ubuntu, Debian
bionic Not vulnerable

eoan Not vulnerable

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Not vulnerable