Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-3268

Published: 25 August 2011

Buffer overflow in the crypt function in PHP before 5.3.7 allows context-dependent attackers to have an unspecified impact via a long salt argument, a different vulnerability than CVE-2011-2483.

Notes

AuthorNote
sbeattie
only affected 5.3.7, due to strcat -> strncat -> strlcat
conversion

Priority

Medium

Status

Package Release Status
php5
Launchpad, Ubuntu, Debian
hardy Not vulnerable
(5.3.7 only)
lucid Not vulnerable
(5.3.7 only)
maverick Not vulnerable
(5.3.7 only)
natty Not vulnerable
(5.3.7 only)
upstream
Released (5.3.8-1)