Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-3264

Published: 19 August 2011

Zabbix before 1.8.6 allows remote attackers to obtain sensitive information via an invalid srcfld2 parameter to popup.php, which reveals the installation path in an error message.

Priority

Low

Status

Package Release Status
zabbix
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Ignored
(end of life)
maverick Ignored
(end of life)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Not vulnerable
(1:1.8.6-1)
quantal Not vulnerable
(1:1.8.6-1)
raring Not vulnerable
(1:1.8.6-1)
saucy Not vulnerable
(1:1.8.6-1)
upstream
Released (1.8.6)