CVE-2011-3127

Published: 10 August 2011

WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 does not prevent rendering for (1) admin or (2) login pages inside a frame in a third-party HTML document, which makes it easier for remote attackers to conduct clickjacking attacks via a crafted web site.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.3)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(3.3.2+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable
(3.3.1+dfsg-1)