Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-3122

Published: 10 August 2011

Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Ignored
(end of life)
maverick Ignored
(end of life)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Not vulnerable
(3.3.1+dfsg-1)
quantal Not vulnerable
(3.3.2+dfsg-1)
raring Not vulnerable
(3.3.2+dfsg-1)
saucy Not vulnerable
(3.3.2+dfsg-1)
upstream
Released (3.1.3)