Your submission was sent successfully! Close

CVE-2011-3109

Published: 24 May 2012

Google Chrome before 19.0.1084.52 on Linux does not properly perform a cast of an unspecified variable, which allows remote attackers to cause a denial of service or possibly have unknown other impact by leveraging an error in the GTK implementation of the UI.

Priority

Low

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid
Released (3.0.1271.97-0ubuntu0.10.04.1)
natty Ignored
(reached end-of-life)
oneiric
Released (3.0.1271.97-0ubuntu0.11.10.1)
precise
Released (3.0.1271.97-0ubuntu0.12.04.1)
quantal
Released (3.0.1271.97-0ubuntu0.12.10.1)
raring Not vulnerable
(20.0.1132.47~r144678-0ubuntu5)
upstream
Released (19.0.1084.52)