CVE-2011-2995

Published: 28 September 2011

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 3.6.23 and 4.x through 6, Thunderbird before 7.0, and SeaMonkey before 2.4 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.23, 7.0)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

firefox-3.0
Launchpad, Ubuntu, Debian
Upstream Needs triage
(Ubuntu source uses 3.6.x)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

firefox-3.5
Launchpad, Ubuntu, Debian
Upstream Needs triage
(Ubuntu source uses 3.6.x)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

seamonkey
Launchpad, Ubuntu, Debian
Upstream
Released (2.4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.5, 7.0)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

xulrunner-1.9.2
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.2.23)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

xulrunner-2.0
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist