Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-2940

Published: 25 August 2011

stunnel 4.40 and 4.41 might allow remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via unspecified vectors.

Notes

AuthorNote
jdstrand
according to upstream "heap corruption vulnerability in versions
4.40 and 4.41"

Priority

Medium

Status

Package Release Status
stunnel4
Launchpad, Ubuntu, Debian
hardy Not vulnerable

lucid Not vulnerable

maverick Not vulnerable

natty Not vulnerable

upstream
Released (4.42)