CVE-2011-2704

Published: 01 August 2011

Stack-based buffer overflow in MapServer before 4.10.7 and 5.x before 5.6.7 allows remote attackers to execute arbitrary code via vectors related to OGC filter encoding.

Priority

Medium

Status

Package Release Status
mapserver
Launchpad, Ubuntu, Debian
Upstream Needs triage

Patches:
Debdiff: https://launchpad.net/bugs/809133
Vendor: http://www.debian.org/security/2011/dsa-2285