Your submission was sent successfully! Close

CVE-2011-2177

Published: 27 November 2019

OpenOffice.org v3.3 allows execution of arbitrary code with the privileges of the user running the OpenOffice.org suite tools.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
libreoffice
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

maverick Does not exist

natty Ignored
(not enough information)
oneiric Ignored
(not enough information)
precise Ignored
(not enough information)
upstream Needs triage

openoffice.org
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(not enough information)
maverick Ignored
(reached end-of-life)
natty Not vulnerable
(transitional packages)
oneiric Not vulnerable
(transitional packages)
precise Not vulnerable
(transitional packages)
upstream Needs triage

Notes

AuthorNote
jdstrand
not enough information to fix. Ignoring until such date that more
information is available.

References

Bugs