Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-2160

Published: 20 May 2011

The VC-1 decoding functionality in FFmpeg before 0.5.4, as used in MPlayer and other products, does not properly restrict read operations, which allows remote attackers to have an unspecified impact via a crafted VC-1 file, a related issue to CVE-2011-0723.

Notes

AuthorNote
mdeslaur
ffmpeg-extra in multiverse needs to have matching version
we already fixed this as part of CVE-2011-0723

Priority

Low

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
hardy Ignored
(end of life)
lucid
Released (4:0.5.1-1ubuntu1.1)
maverick Not vulnerable
(0.6-2ubuntu6)
natty Does not exist

upstream
Released (0.5.4)
Patches:
upstream: http://git.videolan.org/?p=ffmpeg.git;a=commit;h=8069e2f6fbd79e3d3d2ba17f5f097475b43e2921
ffmpeg-extra
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

lucid
Released (4:0.5.1-1ubuntu1.1)
maverick Not vulnerable
(0.6-2ubuntu6)
natty Does not exist

upstream
Released (0.5.4)
libav
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

lucid Does not exist

maverick Does not exist

natty Not vulnerable

upstream Not vulnerable

libav-extra
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

lucid Does not exist

maverick Does not exist

natty Not vulnerable

upstream Not vulnerable