CVE-2011-1958

Published: 06 June 2011

Wireshark 1.2.x before 1.2.17 and 1.4.x before 1.4.7 allows user-assisted remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted Diameter dictionary file.

Priority

Low

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.7)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.6.0-1)
Patches:
Upstream: http://anonsvn.wireshark.org/viewvc?view=revision&revision=36958