Your submission was sent successfully! Close

CVE-2011-1778

Published: 2 December 2011

Buffer overflow in libarchive through 2.8.5 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted TAR archive.

Priority

Medium

Status

Package Release Status
libarchive
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (2.8.0-2ubuntu0.1)
maverick
Released (2.8.4-1ubuntu0.10.10.1)
natty
Released (2.8.4-1ubuntu0.11.04.1)
oneiric
Released (2.8.4-1ubuntu0.11.10.1)
upstream Needs triage

Patches:
upstream: http://code.google.com/p/libarchive/source/detail?r=3160