Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-1765

Published: 23 May 2011

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.16.5, when Internet Explorer 6 or earlier is used, allows remote attackers to inject arbitrary web script or HTML via an uploaded file accessed with a dangerous extension such as .shtml at the end of the query string, in conjunction with a modified URI path that has a %2E sequence in place of the . (dot) character. NOTE: this vulnerability exists because of an incomplete fix for CVE-2011-1578 and CVE-2011-1587.

Priority

Medium

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
hardy Ignored
(end of life)
lucid Ignored
(end of life)
maverick Ignored
(end of life)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Ignored
(end of life)
quantal Not vulnerable
(1:1.19.2-1)
raring Not vulnerable
(1:1.19.2-1)
saucy Not vulnerable
(1:1.19.2-1)
trusty Does not exist
(trusty was not-affected [1:1.19.2-1])
upstream
Released (1.16.5)
utopic Not vulnerable
(1:1.19.2-1)
vivid Not vulnerable
(1:1.19.2-1)
wily Not vulnerable
(1:1.19.2-1)
xenial Does not exist

yakkety Not vulnerable

zesty Not vulnerable