Your submission was sent successfully! Close

CVE-2011-1523

Published: 03 May 2011

Cross-site scripting (XSS) vulnerability in statusmap.c in statusmap.cgi in Nagios 3.2.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the layer parameter.

Priority

Medium

Status

Package Release Status
icinga
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.10.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1.10.3-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [1.10.3-1])
nagios
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

nagios2
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

nagios3
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.3-3)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.2.3-3)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.2.3-3)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.2.3-3])