Your submission was sent successfully! Close

CVE-2011-1187

Published: 10 March 2011

Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (10.0.648.127)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [10.0.648.127~r76697-0ubuntu1])
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (12.0)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (12.0+build1-0ubuntu0.12.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (12.0+build1-0ubuntu0.12.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [12.0+build1-0ubuntu0.12.04.1])
libv8
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Patches:
Upstream: http://code.google.com/p/v8/source/detail?r=6435
libv8-3.14
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Ignored
(libv8 not supported)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(libv8 not supported)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [libv8 not supported])
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (12.0)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(13.0~b4+build1-0ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(13.0~b4+build1-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [13.0~b4+build1-0ubuntu1])