CVE-2011-1174

Published: 31 March 2011

manager.c in Asterisk Open Source 1.6.1.x before 1.6.1.24, 1.6.2.x before 1.6.2.17.2, and 1.8.x before 1.8.3.2 allows remote attackers to cause a denial of service (CPU and memory consumption) via a series of manager sessions involving invalid data.

Priority

Medium

Status

Package Release Status
asterisk
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.1.24,1.6.2.17.2,1.8.3.2)
Patches:
Upstream: http://downloads.asterisk.org/pub/security/AST-2011-003-1.6.2.diff