Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-0610

Published: 3 May 2011

The CoolType library in Adobe Reader 9.x before 9.4.4 and 10.x through 10.0.1 on Windows, Adobe Reader 9.x before 9.4.4 and 10.x before 10.0.3 on Mac OS X, and Adobe Acrobat 9.x before 9.4.4 and 10.x before 10.0.3 on Windows and Mac OS X allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Notes

AuthorNote
mdeslaur
doesn't affect Linux version

Priority

Medium

Status

Package Release Status
acroread
Launchpad, Ubuntu, Debian
dapper Not vulnerable

hardy Not vulnerable

lucid Not vulnerable

maverick Not vulnerable

natty Not vulnerable

upstream Needs triage