CVE-2010-4802

Published: 03 May 2011

Commands.pm in Mojolicious before 0.999928 does not properly perform CGI environment detection, which has unspecified impact and remote attack vectors.

Priority

Medium

Status

Package Release Status
libmojolicious-perl
Launchpad, Ubuntu, Debian
Upstream
Released (0.999928)