CVE-2010-4578

Published: 21 December 2010

Google Chrome before 8.0.552.224 and Chrome OS before 8.0.552.343 do not properly perform cursor handling, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to "stale pointers."

Priority

Low

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (8.0.552.224)
webkit
Launchpad, Ubuntu, Debian
Upstream
Released (1.2.7)