CVE-2010-4411

Published: 06 December 2010

Unspecified vulnerability in CGI.pm 3.50 and earlier allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via unknown vectors. NOTE: this issue exists because of an incomplete fix for CVE-2010-2761.

Priority

Medium

Status

Package Release Status
libcgi-pm-perl
Launchpad, Ubuntu, Debian
Upstream
Released (3.51)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(3.51-1)
libcgi-simple-perl
Launchpad, Ubuntu, Debian
Upstream
Released (1.111-2)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.111-2)
perl
Launchpad, Ubuntu, Debian
Upstream
Released (5.10.1-17)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(5.10.1-17ubuntu1)