Your submission was sent successfully! Close

CVE-2010-3778

Published: 9 December 2010

Unspecified vulnerability in Mozilla Firefox 3.5.x before 3.5.16, Thunderbird before 3.0.11, and SeaMonkey before 2.0.11 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
dapper Ignored
(reached end-of-life)
hardy Ignored
(uses system xulrunner)
karmic Does not exist

lucid
Released (3.6.13+build3+nobinonly-0ubuntu0.10.04.1)
maverick
Released (3.6.13+build3+nobinonly-0ubuntu0.10.10.1)
natty
Released (4.0~b8+nobinonly-0ubuntu3)
upstream
Released (3.6.13)
firefox-3.0
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (3.6.13+build3+nobinonly-0ubuntu0.8.04.1)
karmic Does not exist

lucid Does not exist

maverick Does not exist

natty Does not exist

upstream Needs triage
(Ubuntu source uses 3.6.x)
firefox-3.5
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

karmic
Released (3.6.13+build3+nobinonly-0ubuntu0.9.10.1)
lucid Does not exist

maverick Does not exist

natty Does not exist

upstream Needs triage
(Ubuntu source uses 3.6.x)
seamonkey
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (2.0.11+build1+nobinonly-0ubuntu0.8.04.1)
karmic
Released (2.0.11+build1+nobinonly-0ubuntu0.9.10.1)
lucid
Released (2.0.11+build1+nobinonly-0ubuntu0.10.04.1)
maverick
Released (2.0.11+build1+nobinonly-0ubuntu0.10.10.1)
natty
Released (2.0.11+build1+nobinonly-0ubuntu1)
upstream
Released (2.0.11)
thunderbird
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Ignored
(reached end-of-life)
karmic Ignored
(reached end-of-life)
lucid
Released (3.1.7+build3+nobinonly-0ubuntu0.10.04.1)
maverick
Released (3.1.7+build3+nobinonly-0ubuntu0.10.10.1)
natty
Released (3.1.7+build3+nobinonly-0ubuntu2)
upstream
Released (3.1.7)
thunderbird-locales
Launchpad, Ubuntu, Debian
dapper Not vulnerable

hardy Not vulnerable

karmic Not vulnerable

lucid Not vulnerable

maverick Not vulnerable

natty Not vulnerable

upstream Not vulnerable

xulrunner-1.9.1
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

karmic
Released (1.9.1.16+build2+nobinonly-0ubuntu0.9.10.1)
lucid Does not exist

maverick Does not exist

natty Does not exist

upstream Needs triage

xulrunner-1.9.2
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (1.9.2.13+build3+nobinonly-0ubuntu0.8.04.1)
karmic
Released (1.9.2.13+build3+nobinonly-0ubuntu0.9.10.1)
lucid
Released (1.9.2.13+build3+nobinonly-0ubuntu0.10.04.1)
maverick
Released (1.9.2.13+build3+nobinonly-0ubuntu0.10.10.1)
natty
Released (1.9.2.13+build3+nobinonly-0ubuntu1)
upstream Needs triage