Your submission was sent successfully! Close

CVE-2010-3441

Published: 18 February 2011

Multiple buffer overflows in abcm2ps before 5.9.12 might allow remote attackers to execute arbitrary code via (1) a crafted input file, related to the PUT0 and PUT1 output macros; (2) a crafted input file, related to the trim_title function; and possibly (3) a long -O option on a command line.

Priority

Unknown

Status

Package Release Status
abcm2ps
Launchpad, Ubuntu, Debian
Upstream
Released (5.9.12)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable