CVE-2010-3375

Published: 29 October 2019

qtparted has insecure library loading which may allow arbitrary code execution

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
qtparted
Launchpad, Ubuntu, Debian
Upstream
Released (0.4.5-8)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist