Your submission was sent successfully! Close

CVE-2010-3089

Published: 15 September 2010

Multiple cross-site scripting (XSS) vulnerabilities in GNU Mailman before 2.1.14rc1 allow remote authenticated users to inject arbitrary web script or HTML via vectors involving (1) the list information field or (2) the list description field.

Priority

Low

Status

Package Release Status
mailman
Launchpad, Ubuntu, Debian
dapper
Released (2.1.5-9ubuntu4.4)
hardy
Released (1:2.1.9-9ubuntu1.4)
jaunty Ignored
(reached end-of-life)
karmic
Released (1:2.1.12-2ubuntu0.2)
lucid
Released (1:2.1.13-1ubuntu0.2)
maverick
Released (1:2.1.13-4ubuntu0.2)
upstream
Released (2.1.14rc1)