CVE-2010-2969

Published: 05 August 2010

Multiple cross-site scripting (XSS) vulnerabilities in MoinMoin 1.7.3 and earlier, and 1.9.x before 1.9.3, allow remote attackers to inject arbitrary web script or HTML via crafted content, related to (1) action/LikePages.py, (2) action/chart.py, and (3) action/userprofile.py, a similar issue to CVE-2010-2487.

Priority

Medium

Status

Package Release Status
moin
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.3)