CVE-2010-2080

Published: 20 September 2010

Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) 2.3.x before 2.3.6 and 2.4.x before 2.4.8 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Priority

Low

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (2.4.8)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(2.4.8+dfsg1-1)