CVE-2010-1678

Published: 29 October 2019

Mapserver 5.2, 5.4 and 5.6 before 5.6.5-2 improperly validates symbol index values during Mapfile parsing.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
mapserver
Launchpad, Ubuntu, Debian
Upstream
Released (5.6.5-2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)