CVE-2010-1673

Published: 30 October 2019

A cross-site scripting (XSS) vulnerability in ikiwiki before 3.20101112 allows remote attackers to inject arbitrary web script or HTML via a comment.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
ikiwiki
Launchpad, Ubuntu, Debian
Upstream
Released (3.20101112)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable