CVE-2010-1442

Published: 26 December 2014

VideoLAN VLC media player before 1.0.6 allows remote attackers to cause a denial of service (invalid memory access and application crash) or possibly execute arbitrary code via a crafted byte stream to the (1) AVI, (2) ASF, or (3) Matroska (aka MKV) demuxer.

Priority

Medium

Status

Package Release Status
vlc
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.6-1)