CVE-2010-1320

Published: 22 April 2010

Double free vulnerability in do_tgs_req.c in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.7.x and 1.8.x before 1.8.2 allows remote authenticated users to cause a denial of service (daemon crash) or possibly execute arbitrary code via a request associated with (1) renewal or (2) validation.

Priority

Medium

Status

Package Release Status
krb5
Launchpad, Ubuntu, Debian
Upstream
Released (1.8.2)