Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2010-1277

Published: 6 April 2010

SQL injection vulnerability in the user.authenticate method in the API in Zabbix 1.8 before 1.8.2 allows remote attackers to execute arbitrary SQL commands via the user parameter in JSON data to api_jsonrpc.php.

Priority

High

Status

Package Release Status
zabbix
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Ignored
(end of life)
intrepid Ignored
(end of life, was needs-triage)
jaunty Ignored
(end of life)
karmic Ignored
(end of life)
lucid Ignored
(end of life)
maverick Not vulnerable
(1:1.8.2-1ubuntu1)
natty Not vulnerable
(1:1.8.2-1ubuntu1)
oneiric Not vulnerable
(1:1.8.2-1ubuntu1)
precise Not vulnerable
(1:1.8.2-1ubuntu1)
quantal Not vulnerable
(1:1.8.2-1ubuntu1)
raring Not vulnerable
(1:1.8.2-1ubuntu1)
saucy Not vulnerable
(1:1.8.2-1ubuntu1)
upstream Needs triage