Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2010-1122

Published: 25 March 2010

Unspecified vulnerability in Mozilla Firefox 3.5.x through 3.5.8 allows remote attackers to cause a denial of service (memory corruption and application crash) and possibly have unknown other impact via vectors that might involve compressed data, a different vulnerability than CVE-2010-1028.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
hardy Not vulnerable

intrepid Does not exist

jaunty Does not exist

karmic Does not exist

upstream
Released (3.6.2)
xulrunner-1.9.2
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (1.9.2.6+nobinonly-0ubuntu0.8.04.1)
intrepid Does not exist

jaunty Ignored
(end of life, was needs-triage)
karmic Ignored
(end of life, was needs-triage)
upstream
Released (1.9.2.2)