CVE-2010-0410

Published: 22 February 2010

drivers/connector/connector.c in the Linux kernel before 2.6.32.8 allows local users to cause a denial of service (memory consumption and system crash) by sending the kernel many NETLINK_CONNECTOR messages.

Priority

Medium

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
Upstream
Released (2.6.33~rc7)
Patches:
Upstream: http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=f98bfbd78c37c5946cc53089da32a5f741efdeb7
linux-source-2.6.15
Launchpad, Ubuntu, Debian
Upstream
Released (2.6.33~rc7)

Notes

AuthorNote
kees
we can avoid ABI bumps by not dropping the module parameters

References