CVE-2010-0136

Published: 16 February 2010

OpenOffice.org (OOo) 2.0.4, 2.4.1, and 3.1.1 does not properly enforce Visual Basic for Applications (VBA) macro security settings, which allows remote attackers to run arbitrary macros via a crafted document.

Priority

Medium

Status

Package Release Status
openoffice.org
Launchpad, Ubuntu, Debian
Upstream
Released (3.2)